Sie sind nicht angemeldet.

klein_walke

unregistriert

1

Donnerstag, 13. Juni 2013, 22:00

!!!Nvidia-Treiber GeForce 320.18 macht Probleme!!!

Nvidia-Treiber GeForce 320.18 macht Probleme







Die Berichte von Anwendern über diverse Probleme mit Nvidias
Grafikkartentreiber in der Version 320.18 häufen sich. Die Meldungen
reichen von Bluescreens über willkürliche Neustarts, eingefrorene
Bildschirme bis hin zu der Behauptung einiger Nutzer, der Treiber habe
ihre Grafikkarte zerstört.




Die Probleme lassen sich fast ausschließlich auf ältere Grafikkarten
der Serie GeForce GTX 400 und GeForce GTX 500 eingrenzen. Anwender
berichten im Nvidia-Support-Forum und auch hier auf ComputerBase
von Texturfehlern in einigen Spielen wie Assassins Creed 3 sowie Metro:
Last Light. Einigen Berichten zufolge soll der Treiber auch Schäden an
GPUs der Modelle GTX 560, GTX 560 Ti und GTX 460 hervorgerufen haben,
wobei man bei dieser Aussage aber Vorsicht walten lassen sollte – ein
Defekt kann schließlich verschiedene Ursachen haben, zumal die Anzahl
der geplagten gering ist.


Wer Schwierigkeiten mit dem GeForce 320.18 hat, kann diese einfach beheben, in dem man eine ältere Softwareversion installiert.


Gegenüber ComputerBase äußerte sich Nvidia zum jetzigen Zeitpunkt wie folgt: „Wir
untersuchen derzeit die Hinweise von Endkunden über Probleme mit den
320.18 Treibern. Wir kommunizieren mit Kunden, die über diverse Probleme
berichten und arbeiten daran, diese intern zu reproduzieren um die
Probleme zu beheben.
“ Die Ursache der Probleme scheint damit noch nicht festzustehen.
(Quelle: www.computerbase.de)(Facebookpost von: ECS - Eper Computerservice)

iNSEP Evil_Kill

Foren Gott

Beiträge: 1 631

Wohnort: Münster

Aktivitätspunkte: 14685

Danksagungen: 593

  • Nachricht senden

2

Donnerstag, 13. Juni 2013, 22:43

Bis jetzt habe ich zum Glück noch keine Probleme, allerdings finde ich persönlich dass Tomb Raider ein wenig schlechter läuft als vorher. Kann aber auch an dem eigenen Patch liegen oder vielleicht doch am Treiber. Allerdings soll ja der 320.18 dafür optimal laufen. Naja mal testen wie demnächst der neue Treiber ist, vielleicht schießt auch das zwanghafte mit installieren von Framework 4 auch quer (war zwar vorher schon drauf, allerdings musste ich danach einige Patche von Windows neu runterladen und manches ließ sich hinterher nicht mehr nachpatchen. Nach dem MS-Patchday ist dieses Problem aber weg), was man für Geforce Expirience braucht, sofern man es mit installiert .Bei der nächsten Installation wird dieser Quatsch erst gar nicht mit installiert.

klein_walke

unregistriert

3

Donnerstag, 13. Juni 2013, 22:49

Ich selbst habe bzw. hatte bei diesem Treiber mit meiner GTX 560 bei BO2 Garfikbugs oder das Spiel ist beim laden einer Map abgestürzt und automatisch halt neu gestartet. Es was aber bei jeder Map so auch im privaten spiel und vorher lief alles super. Musste also am Treiber liegen.

=BV= Homie ³

Geht nicht, gibs nicht!!!!!!

Beiträge: 2 666

Wohnort: Kamp-Lintfort

Beruf: Produzent, Lagerist

Aktivitätspunkte: 35725

Danksagungen: 1033

  • Nachricht senden

4

Freitag, 14. Juni 2013, 12:27

Ja hatte auch das Problem das sich der Rechner eingefroren hatte. Hab den 314.22 drauf und läuft alles wieder. Die sollen es mal wieder auf die Kette bekommen mit den Fehlern. :thumbdown:



Es hat sich bereits 1 Gast bedankt.